PLS Help with autodimmer !



  • Can anyone tell me how to disable the autodimmer when brightness goes down !
    It annoys me so much, my monitor becomes so dark that i can't play my games ! Can i edit the .exe or something ?!
    Im using f.lux for so long but i didn't have this problem a year ago... just pls Help me !
    Thanks so much !... sry for my english !



  • Right-click the f.lux icon in the Notification Area and choose "Extras". Then, disable "Make screen warmer as your backlight dims".

    You can also access this by clicking the menu button in the f.lux program. It's located to the right of the "Settings" or "Done" button. You would left-click the menu button.



  • I did that 100 times... maibe my GPU or monitor are the problem !... nvm, ill just uninstall it.
    Thanks anyway !



  • Then can you explain precisely what's happening? Bury me in details.



  • I adjust lighting for day and night all the way into the left, then for example i go play Starcraft 2 or League of Legend and when i am somewhere on the map where is dark my monitor auto adjusts his brightness all the way down so i got to switch to something brighter on the map because i cant realy see what im doing. Sry for my english !
    Did f.lux changed something in this way over the years ?... cuz older versions didnt do that to me, same monitor and GPU.
    I miss the old f.lux and i cant find an older version to download... :(



  • @TRKLata This is monitor related. Turn off auto brightness adjustments on your monitor.



  • @TRKLata

    Your monitor's automatic contrast control is enabled. My monitor calls it "Dynamic Contrast".



  • Thanks to all !


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.