Old iPhone 3g version?



  • Hey everyone

    I have recently started using flux on my computer, and twilight on my phone (not as nice but i don't have an alternative).
    I'm still using my old jailbroken iphone 3g as an mp3 player, and I'm wondering if anyone would have an old version i could install manually for it. its running ios 3.1.3. If i need to I am willing to upgrade to ios 4, but I'd prefer not, and that wont help me with the current version that needs ios 5.

    Thanks for any help i may be able to get.
    -Donut



  • @Donut I think you'll probably have to upgrade to 4, but why do you not want to? --Also how will you go to iOS 4? If you upgrade it will go to the latest available version.



  • Well every time I try to upgrade to ios 4 it gives me a 1600 error, i believe its because I've installed the ipad baseband on my iphone so I don't know if i even can. And that wouldn't really help without an old version because the current version only works on 5+.



  • @Donut If you're just using it as an MP3 player, it's really not necessary, because you're only looking at it for short periods of time. Turning the brightness all the way down and holding it away from your face will be more than sufficient. Like a sunburn, it all depends on how much exposure you get. Reading in bed at night with the brightness way up and the phone held right in front of your nose can definitely cause problems.

    It's possible to fix the baseband problem using redsn0w, which is nice because it lets you use the GPS again. But for your purpose, it might not be worth the effort involved.



  • @Elhem-Enohpi yeah but f.lux is badass, especially on smaller screens, wish I knew what that was like, but having those yellow letters (if you invert the colors) is great, and very relaxing. I think the iPhone 3g is over 7,000 Kelvin in CCT.



  • Yeah basically because its badass is why. I'm trying to get an equivalent for all of my screens I use. I've even started using a theme for my ipod photo (that's hacked with Rockbox) thats mostly black with orange text because its so easy on the eyes.

    If its not doable, then ok. All I really wanted was to know if anyone anywhere had an old version, just the .deb file, that is compatible with my os. if not then ok I didn't mean to cause any fuss, I just wanted something i could use on there. I may look to see if there's ant themes for my old phone that may do something similar. I've tried to use an invert option but it didn't work because its incompatible to.

    Thanks to everyone for trying to help.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.