F.lux doesn't work on Mint 17.3