Dimming brightness appears to make my screen cooler?



  • Hello, I've been using f.lux 3.10 on my PC and I've noticed that when I use f.lux's brightness control (Alt + PgUp or PgDn) at night the color temperature of my monitor seems to go back up to cooler levels, and changing the "At night" slider ceases to make a difference. This does not happen when I adjust my monitor's built-in brightness settings. Is this supposed to happen?

    OS: Windows 10 Home v1511
    Monitor: ASUS VN247-H, running at 1080p and 60Hz via an HDMI cable connected to graphics card
    Graphics: AMD Radeon R9 380
    f.lux Daytime temperature: 6500K
    f.lux Nighttime temperature: 3400K


  • f.lux team

    Hi yes this is a problem when you don't have "expand color range" - you can find the option in the menu or if you move the nighttime slider a button will show up.



  • Alright, I will try that, thanks.



  • @herf I have the same problem. I would like the pg up pg down function to only adjust brightness and not the color. I've tried the expand color range but it still adjusts brightness. The make the screen warmer as your backlight dims also has not the desired effect.



  • @vibonacci Wait, you want alt+page down to not increase the warmer color, or would you rather disable f.lux and dim the screen with the buttons there? For the last part, just use the buttons on your monitor, it's much more efficient and helps preserve contrast levels.

    For not increasing the warm color when you use the dimming buttons in f.lux, there is not a way. If you run your monitor on a high brightness, and use this to dim your screen at night, again, please use the buttons your monitor has provided. It will consume about half the amount of power (mine goes from 38 watts, to around 18 at the minimum brightness) and you'll see a lot easier what's being displayed.



  • @Tungsten_smooth
    You make some fair points Tungsen.

    About your first paragraph:
    The button on my monitor is broken! It is a 8 year old expensive monitor, not ready to replace it yet

    2nd:
    It seems people disagree on me for the most part about changing the 'warmth' of the color. I just prefer the lower brightness and not messing with the color. But it is my own opinion. Thanks for reaction though



  • I'm writing here, because I don't know why I can't write a new topic in this subforum.

    Today I reinstalled my Windows 7 and I downloaded f.lux v3.10. Before reinstalling, I had set my f.lux to not changing any color temperature at night (6500K day and night), I was only changing brightness at night by Alt+PgDn - it wasn't changing color temperature (unfortunately I don't remember how I did it) but now it is. So how to set f.lux to only changing brightness by Alt+PgDn, but not also the color temperature? I found only one way to do it (disabling f.lux until morning and then change brightness by Alt+PgDn) but before I didn't have to do it, even I didn't have to open f.lux and change anything... Sorry for my bad English :)



  • me and patrykd want the same thing :)



  • That's right :)

    btw. Was there any update on 16th February?



  • @patrykd Hold ALT press END. That stops f.lux for one hour, and you can lower brightness through software. I recommend warmer colors at night though, do you work with art or do you need to have correct colors at night?



  • I know I can use other software to lower brightness. I just feel f.lux should be able to do it. You don't want to many programs for simple tasks. All I'm looking for is an option so that the alt+pgup/down hotkey only alters brightness. The point is the luxury to just lower brightness with a handy shortcut while working late night to get better sleep after ;)



  • @Tungsten_smooth I just don't like "yellow" screen, I prefer my screen to get only darker. Following the way you said, I would have to do this hotkey combination every hour, but before I didn't have to do anything like this... I don't know, maybe there was a f.lux update while I was reinstalling my system, after which I can't normally change brightness without changing color temperature? :P



  • @patrykd Oh, try "Disable until Sunrise". That should do it! Also I want you to seriously give lowering the color temperature a try. Change Daytime from 6500K to 6000K. Put night time on 5200K. Make sure the transition speed is set to slow, 60 m[inutes]. Also if the color of your cursor being a whiter color is screwing up the experience there are a couple ways to solve this.

    Mouse trails. You can either set this to the lowest setting in the control panel, or you can get really fancy and go into the registry and change it to -1 or 99. Let me know which way you'd like.

    If you don't want to do either of those, you can turn on the Windows magnifier, and set it to 100% which will keep the screen the same size.



Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.