F.lux Flickering



  • I have a dual monitor setup. one monitor is a VG248QE and the other is a PB287Q Both from Asus. Both monitors are connected to a single Nvidia GTX Titan X. The VG248QE is set to 1920x1080 at 120hz/144hz connected through a Dual link DVI. The PB287Q is set to 3840x2160 at 60hz connected through Displayport 1.2 . The VG248QE monitor is working fine with f.lux but the PB287Q flickers with a very consistent rate. when F.lux is disabled the flickering goes away. I have tried disabling DDC/CI but the flickering continues. I have a tried many things and i still haven't been able to figure it out. Any help would be greatly appreciated.


  • f.lux team

    What driver version do you have installed? Is it happening while you're using a specific program or all the time?



  • I am using nvidia driver version 355.60 and previously i was using 353.62 with both version the flickering occurred regardless of any programs being open. I am on windows 10 as well.


  • f.lux team

    The Asus seems to have a number of modes that adapt colors on the fly somewhat like f.lux.

    Can you check using the on-screen display if any of these cause the issues?



  • I'm having the same trouble. It just started when I upgraded to Windows 10 from Windows 8. I have a standard Dell monitor and NVidia GTX 660 Ti graphics card.



  • I'm also having this issue. I'm running Windows 10 with a GTX 460. I thought it was the video card or my monitor. I believe it's an issue with the Nvidia drivers 355.60. Ever since installing that, the issue has been present. Disabling F.lux seems to stop the flickering from happening. It seems to happen whenever F.lux slightly raises or lowers the colour temperature.



  • Just throwing this out there, try safe mode on f.lux (right cilck the icon and select it, or bring up the settings rectangle.



  • I've had this issue for the past week or so. Tonight I finally 'solved' it without having to shutdown f.lux completely. It seems that the flickering only happens for me if I have SLI enabled with Windows 10. Windows 7+8/8.1 were fine with SLI but I guess something changed with Windows 10.

    I'm running dual Nvidia GTX770's on driver 355.60, with a single Asus Swift PG278Q Monitor as my display at a 2560x1440 144hz.

    I don't know if you have any suggestions for getting around this with SLI enabled. I'd love to utilize the extra hardware performance BUT I'd rather not burn my eyes at night so f.lux has won me over until a fix comes out.



  • Happens if I have my i7 4770k integrated intel GPU on virtual display + 2 monitors on my ati 280x, either plug in a monitor or disable integrated GPU on your i7/i5. Fixed the flickering for me. Unfortunately it's not exactly the most convenient because if you use QuickSync to stream/record you need it enabled/set to virtual display.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.