[W10] f.lux effect stops on rotate



  • After I rotate my Surface, the nice salmon f.lux effect stops. My workaround is opening the f.lux preferences and performing a 24-hour preview


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.