Flux messes up brightness/color saturation, even when disabled



  • Hi,

    Thanks for flux, I've been a happy user for quite some time now. I just ran in to an issue on Windows 10 after connecting a new UHD monitor (LG 27MU67): whenever I start flux it turns up the brightness and it washes out the colors, even if I disable flux in the settings.

    The only way to get the proper colors back is to exit flux, open the Radeon Additonal Settings window, go to the desktop color tab and click 'Reactivate AMD color controls'. My videocard is a Radeon R9 290X with driver version 15.12. I've also installed the monitor driver from LG in order to get 4k @ 60 hz working, it includes a color profile as well. Flux version is 3.10.

    Does anybody have tips on how to use flux without washed out colors?



  • So yesterday I've been fiddling around with it for a couple of hours, including a reinstallation of flux and deleting the monitor driver color profile, and then gave up. Today I booted my computer and flux asked for my location, and now it works again properly :)

    So for someone who is having problems as well... try deleting the color profile and a reboot!



  • @Rafert The changes you make in GPU color correction software will NOT stay. It's not really saved in a way f.lux can use.



  • @Tungsten_smooth yes, I noticed flux and the Radeon driver 'fighting' over color management if flux was running, even if flux is disabled.

    For those finding this topic later: the deleting of color profiles is a bit hidden on Windows 10, right-click desktop, display settings, advanced display settings, display adapter properties, color management tab.



  • @Rafert You can also press the Windows key, and type
    color



Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.