fluxgui shows dialog box saying please fill latitude or close but unable to fill them what should be done on ubuntu to avoid this?



  • shows message box

    The f.lux indicator applet needs to know your latitude or zipcode to run. Please fill either of them in on the preferences screen and click 'Close'.



  • @Amit-Patil Ah, you'll want to (maybe not want to, but it will work better) use the newer f.lux daemon below those install instructions, called xflux. It's easy to run. Also search the linux forum section and you'll find more information here.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.