f.lux not activated after sleep



  • After my computer wakes up from sleep, f.lux is not activated. I have to disable and enable it to activate. The lock screen does have it though. Anyone know how to fix?

    PS I have Windows 7, and Intel graphics.



  • @john5171 go to windows color management in control panel. What profiles are listed?

    Also right click your desktop and go to the intel graphics properties. Have a look around in the color options.



  • Yes I see many profiles are listed. Too many to list. I use the default ones.

    The Intel graphics utility does not have any options to disable color management.



  • @john5171 Please list the color profiles or provide a screen shot by pressing Print Screen and upload it to imgur or a site that you are familiar with.

    Also what options does the intel graphics properties list?


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.