Keyboard shortcut conflict



  • Apparently you added keyboard shortcuts? In order to type "special" characters I frequently hold alt and shift then type a number sequence on the keypad, for example alt-shift-0151 is an em dash. That sequence now apparently turns f.lux on so I can no longer type em dashes. This is a huge problem. I'd just disable the keyboard shortcuts but can't seem to find an option for that. I see an option for PgUp and PgDn controlling brightness but not for any others. Please do something about this ASAP! I rely on f.lux but absolutely need to turn those shortcuts off.



  • @thomas_callahan said:

    Apparently you added keyboard shortcuts? In order to type "special" characters I frequently hold alt and shift then type a number sequence on the keypad, for example alt-shift-0151 is an em dash. That sequence now apparently turns f.lux on so I can no longer type em dashes. This is a huge problem. I'd just disable the keyboard shortcuts but can't seem to find an option for that. I see an option for PgUp and PgDn controlling brightness but not for any others. Please do something about this ASAP! I rely on f.lux but absolutely need to turn those shortcuts off.

    The keypad has End, Pg Up and Pg Dwn on the '1', '9' and '3' keys. So, that's what's happening. So the solution is, right-click the f.lux icon in the Notification Area, choose 'Extras...', and then disable "Use hot keys (Alt-PgDn, Alt-PgUp, Alt-End) to control brightness". Then click 'Done'

    Instead of right-clicking the icon, you can also just left-click it and then click the menu icon in the f.lux interface.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.