Choppy transition when changing from day to night mode



  • When I f.lux kicks in at sunset, the transition flashes between warm lighting and full color. Also, some games remove the f.lux effect from my monitor entirely.

    Specs:
    Windows 10 Home 64-bit
    NVidia GeForce GTX 980M
    Intel i7-4720HQ 2.6GHz



  • @Apotheca By "some games" do you mean games that use the older Direct X 9? IF so, just find a way to run them in borderless windowed mode, and you're good to go!



  • Hi, I am having the same issue (flickering during transition) and my specs are the same as yours. Have you found a solution?



  • Changing from 20s to 60m transition seems to have fixed that problem. Also, thank you @Tungsten_smooth for your fix for games.



  • @Apotheca Anytime, unless I'm busy! (Which is rare).



  • Apotheca, at the advice of another poster on the forum here, I uninstalled ASUS Splendid Video Enhancement and it solved my flickering. I can use both settings, 20s and 60m, without any flickering. I don't know if you are on an ASUS machine, but if not, you might look to other manufacturer supplied software.



  • Happens to me all the time. It seems to be processor intensive so the transition slows things down and causes issues. Please allow for an instant transition!


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.