[Bug]If you change the system locale language to a different (specific?) one flux doesn't start anymore.



  • Just discovered this accidently. It took me a while to figure out why flux didn't start on boot up and why I couldn't start it at all.

    I'm using Windows 7 64bit. I changed in the region settings the system locale to Chinese Simplified. A few days later I noticed that flux didn't start on boot up. So I tried to start it manually but it didn't open up after clicking the flux icon. I tried to uninstall it and got the typical NSIS error and the launcher didn't start. I couldn't uninstall or install the programm at all while the region settings were changed. I remembered that I've changed the language settings of the system. After changing it back to usual and restarting flux worked fine.

    It's odd that flux and the NSIS installer won't work after changing the region. Don't know if there's a connection between these two. It's a small error but I just wanted to inform you maybe it might help somehow someone in the future. The displayed error when the try to open up the installer is "Error launching installer". Might help someone if they google that.

    Also strangely my email adress was blocked for registering on this site for some reason. Am I on a blacklist? I'm just trying to help.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.