Flickering on external monitor



  • I have an external monitor plugged into my laptop via HDMI. If Flux kicks in and the internal monitor has a color profile setup in Windows Color Management, then the external monitor flickers indefinitely. Anyone have any ideas?

    What I've tried:

    • Reinstall Flux
    • Full uninstall of video driver, install latest from Nvidia
    • No other display-related software running (uninstalled all Spyder 5 software, where I got the color profile from)
    • Reboots after everything

    My setup:

    • Laptop: Asus G73-SW
    • External display: LG 24EN43 (HDMI hookup)
    • Video card: Geforce GTX 460M, latest driver from Nvidia (v361.43)
    • Windows 10 Pro (v1511, build 10586.36)
    • Flux (v3.10)


  • Exact same here. I've tried a lot to fix it already. I'm thinking of just uninstalling it.



  • Same problem in my case.

    Lenovo thinkpad w520 hooked up to a dell 27 inch ips display.

    I get the flicker. Lasts about a second, like a blink / flickr sometimes at random intervals or when switching windows.

    Really annoying. Can this be fixed? I'm really liking this app...

    Oh and before you ask, yes, I disabled DDC/CI...



  • Let's make sure to upvote this question in case that helps get visibility.


  • f.lux team

    OK. Have you tried expanding range in the f.lux extras menu and rebooting? And can you post back details with Windows versions, graphics driver versions and GPU details (if you haven't already)



  • @lorna
    OS is: Win 7 ultimate, 64 bit, sp1.
    GPU: Quadro 2000M - Driver version: 312.69
    External monitor: Dell U2713H - 2560x1440 @ 60Hz



  • @lorna, Expanding the range and rebooting seems to work around the bug on my machine. Hope this issue gets fixed in the default configuration. It's nice to just install and not think about it thereafter. Thanks for the tip.



  • In my case problem persists even after expanding and restarting... :(



  • I created an account just to reply to this topic, because I wanted to mention that expanding the range in the extras menu fixed the problem for me. I too ran into the flickering issue after installing a second monitor. Future help seekers, look here!


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.