Universal app videos seem to disable f.lux



  • I bought a new Windows 10 laptop recently, and the first program I installed was f.lux. I configured it the exact same way it's configured on my desktop, and all seemed to be working well. But there's a problem.

    F.lux is automatically disabled whenever a video/gif/non-static graphic plays in a universal app. This is true for Edge, Netflix, Readit, PerfectTube, and all others I've tried. Even the Maps app disables f.lux.

    Note that these apps only disable f.lux when video is playing (or, for the Maps app, when a map is shown), and are perfectly well-behaved at other times. Also, non-universal apps work just fine; both Firefox and Chrome can play video without burning my eyes off, and so can iTunes.

    I have Intel HD Graphics 520 and an Nvidia GeForce 940M graphics card, and I've pored over the settings for both of them in search of a fix. Sadly, I've come up short, and Google has failed me. Does anyone know why Windows 10/Intel/Nvidia/f.lux is misbehaving on my laptop, and how I could resolve the problem?



  • @FreezingFyre Be sure to update the drivers for BOTH the Intel and Nvidia, and try to use just the Nvidia card.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.