Help - stuck on manual transition



  • F.lux will only turn on when I manually click on the icon. I've double-checked that I have the correct location and time. How can I get it to kick in on it's own at sunset?



  • Right click the tray icon or click the 3 line menu on the right in the program.

    Choose "safe mode" to uncheck the box.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.