Expanding Range on non-administrator account causes erratic behavior on Windows 7 Enterprise

  • Reporting a bug, and curious if others can recreate it:

    I installed f.lux on my work computer, which is running Windows 7. Pretty sure it's Enterprise.

    When I clicked the "Expand Range" button, the cursor started to flash between the cursor image and the cursor + spinny circle. Every twenty seconds or so, a cascade of about a dozen modal windows would roll across the screen, each closing as quickly as it appeared, so that there was just this streak of windows.

    Closing the Flux process via task manager accomplished nothing, as it kept re-opening itself, and the only way to stop the constant flickering and window flashing was to restart the computer.

    My coworker tried the same thing on his machine, with the same result. I expect that it's some bug because of the way Windows was handling the request for authentication. On my home computer's admin account, the authentication window just showed up no problem.

    I'm curious as to if others are having similar issues on non-admin accounts -- or is it something about our Windows Enterprise settings at work. Any thoughts?

  • Same problem at work with Windows7 Enterprise ServicePack1 on a non-admin account.

  • The feature does require admin rights but it should not be looping. If it fails to prompt, it should just fail.

    What kind of security software is running on these machines?

Log in to reply