Issue at startup



  • Hi! I just installed f.lux a week ago, and it helps a lot.

    I have had a small issue this morning: When starting the computer up, it appears that it somehow conflicts with explorer.exe . I tried a clean boot, and it worked well (without f.lux starting up as I turned my machine on), and I tried a regular one, with f.lux temporarily uninstalled. F.lux appears to be conflicting with it each time it starts together with it.

    I wanted to remove it from the services that are started up automatically, but I can't find it in msconfig. How can I make it not start up initially? Is there any other way to solve this conflict?


  • f.lux team

    We set a registry setting, if you're on Windows 8 or later you can go to task manager startup tab, and uncheck "start on startup"

    On Windows 7, go to msconfig in startup and sort by name, look for f.lux with a dot. You can also try uninstalling it and reinstalling it if you think the install might not be quite right.

    Love to hear more about your setup and see if we can figure out what happened. What GPU and version of Windows? Is there a driver update that might have just happened?



  • I'm on Windows 7. I've tried reinstalling it, but it still doesn't show up in the list of services. The GPU is an Nvidia GeForce M610. I don't believe there was a driver update after me having installed f.lux.


  • f.lux team

    Can you check under the Process tab in Task Manager and see if it's running in there?



  • It is. I can also see it's effect on my screen :)


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.