F.lux not active after each restart.

  • Hi,

    I've been using F.lux for awhile now, but recently it stopped working automatically. The notification area icon for f.lux isn't there anymore either. It is not until I use the "search" function does it all come back and start working again. I have even tried uninstalling and reinstalling but it still doesn't change. This is happening for both my desktop and laptop. They both suddenly starting doing this after months of working fine.

    Please help me figure out how to fix it.

  • If you are using Windows 8, can you check in Task Manager if running on restart is disabled? Otherwise, do you have any anti-virus software?

  • Also are you using a spinning hard drive (hard drives are just really slow and f.lux can take as long as 30+ seconds to start).

    I hada wonderful SSD but then my desktop froze except for my mouse then it blue screened. It no longer functions but I had a back up from 2 months ago so it was manageable. Now my computer boots with a really bad drive that has 40mb/s reads. I have a better one for most games that has 90 mb/s reads (or 99 not sure) but it's just nothing like 300. I had SATA II at the time.

  • I have a spinning hard drive, but it never had any problems activating eventually. The problem was that it wouldn't activate at all, no matter how long my PC was on. I would have to search for the problem and click it for it to activate.

    I think herf was able to solve it for me. It seems to be working properly now that it is no longer disabled during startup. I tend to disable everything in startup by habit for a quick load time. Usually have no problems.

    Thank you!

  • O.K. cool. Thanks for the info.

Log in to reply