flux-gui does not work with xflux

  • Installed xflux64. It ran just fine. I then installed the flux-gui from the instructions on the download link via the main page. PPA went through, apt-get install worked. All good. While xflux was still running, I ran the flux-gui. An icon appeared in the top right bar but nothing happened. I tried to open the preferences and that didn't to anything either. So I closed the gui, closed the terminal, opened up the terminal and killed xlfux.

    Now I get an error. This didn't happen until after I installed flux-gui. This has happened to me before.

    The error is:
    xflux: error while loading shared libraries: libXxf86vm.so.1: cannot open shared object file: No such file or directory

    It seems that the gui installation has somehow removed the libXxf86vm.so.1 file.

  • After trying to remove flux-gui through the terminal, I get the notice that the command/file is not found. Trying to ruin xlfux and flux-gui result in the terminal telling me that neither are installed. Somehow xflux was removed when I installed flux-gui.

Log in to reply