flux not working on my work laptop

  • On my work laptop, I do not have admin rights. When my IT dept. installs flux, it works until I restart my laptop (Windows 8.1 Enterprise, 64 bit). My IT dept. thought it was strange that flux did not install to a program files path. Does flux install anywhere or does the exe need to be run anew every time? Is there a working solution for flux in a typical Enterprise environment where staff do not have admin rights?

  • By default f.lux adds a registry entry asking to be run on reboot. Maybe your IT policy doesn't allow this. Are the files deleted on reboot, or does it just fail to start?

    You can move it out of Local Settings manually, or try adding it to your startup items instead.

    Program Files requires admin rights.

    "msconfig" or task manager "startup" can also help debug this.

Log in to reply