F.lux is in Win 10 Startup folder but won't start on own



  • For some reason I can't get f.lux to start even though it's in the startup folder. So I keep forgetting that it's not running until I"ve been staring at all the wrong light for too long.

    It will start manually ok and run fine. Just can't get it to play along with Windows 10 Startup. I checked the Startup tab in Task Manager and it is Enabled, too.

    Any ideas for how to fix this?


  • f.lux team

    Very interesting - any antivirus/etc.?



  • Just Windows Defender. Do you think that could be blocking it?



  • @hanseric Was it in the startup folder when you installed? Also if you want to check msconfig, see if it's listed in startup.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.