f.lux is not working on iOS 9.1



  • influx Not working on iOS 9.1

    I have installed f.lux on my iPhone (ios9.1)
    I just can change the wake up time and Enable/Disable. Darkroom doest work like Preview doest too.
    If I change At night or Daytime nothing happend.
    Please help me.



  • Data Settings changed, now it works.



  • Hi Ramba, what did you do, exactly? I'm getting the same issue where nothing seems to change.


  • f.lux team

    @clee290 have you allowed location and notification? (we need both to run for now)



  • I tried to install it on my iPad and iPhone with iOS 9.1, the app start with the splash screen icon on white bg then its just black...
    Cannot find the app listed in privacy to enable location
    something with notifications app is not listed, how to enable both ?


  • f.lux team

    @eboxr the black screen means a crash... we're looking into it now. Is it happening on both the ipad and the iphone?



  • @lorna this was failing on both but looks like that you simply need to select the correct target, did not realized it
    so in my case need to set the deployment target to 9.1 as I m using iOS 9.1
    this was set by default to 8 in the default project, and either it was not mentionned in the install recipe or I skipped it lol
    IPHONEOS_DEPLOYMENT_TARGET = 9.1



  • I have the same issue on my iPad with iOS 9.2.1.
    Tried to set the target to 9.2 but didn't work. Any possible workaround please?


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.