Disregard... Forgot to enable root access for f.lux.