Can you post your driver version and f.lux version?