Replying to "Latest f.lux 0.9987 does not work on iOS 8.4, iPhone 5/5s"
Discard
Compose Show Preview